<wbr id="x7y9j"></wbr>
    1. <i id="x7y9j"></i>
        1. <b id="x7y9j"><pre id="x7y9j"></pre></b>

        2. »查看更多分類股票軟件

          公益參謀 通達信副圖指標 源碼 貼圖

          發布時間:2020-10-05 11:14:00  點擊:

          公益參謀 通達信副圖指標 源碼 貼圖

          因本人原來用的好參謀升極了,現改做公益,轉饋需求者,該指標仍呈現本人好色之圖,醒目多功能,遇各股以色與圖標區分諸狀況,需要者可偷偷笑納,見色忘友無妨,見色即噴請退避,若無益與您,也無害與您對嗎?取舍自由,言論自由,悉聽尊便即可。

          公益參謀 通達信副圖指標 源碼 貼圖

          點擊下載公益參謀 通達信副圖指標 源碼 貼圖


          {=====大盤K線======}
          100;
          DRAWRECTREL(0,0,1000,1000,RGB(50,70,50));
          DRAWRECTREL(650,0,1000,180,RGB(20,50,20));
          {=======成交量=========}
          定位:=0;
          根數:=41;
          系數A:=CONST(HHV(ABS(VOL),根數));
          成交A:=VOL/系數A*40,VOLSTICK;
          成交:=IF(成交A>80,80,成交A);
          條件陽:=C>O OR (C=O AND C>=REF(C,1));
          條件陰:=C<O OR (C=O AND C<REF(C,1));
          STICKLINE(REFX(條件陽 ,定位) AND CURRBARSCOUNT>定位 AND CURRBARSCOUNT<定位+根數,0,REFX(成交,定位)+18,2,2),COLOR0055FF;
          STICKLINE(REFX(條件陰 ,定位) AND CURRBARSCOUNT>定位 AND CURRBARSCOUNT<定位+根數,0,REFX(成交,定位)+18,2,0),COLORFFFF55;
          DRAWRECTREL(650,820,1000,1000,RGB(20,50,20));
          DRAWRECTREL(5,50,160,950,RGB(50,70,50));
          {=====大盤K線=====}
          定位C:=101;
          根數C:=18;
          高值3:=CONST(HHV("999999$H",30));
          低值3:=CONST(LLV("999999$L",30));
          偏值3:=(高值3-低值3)*0.2;
          高A3:=IF(CURRBARSCOUNT>定位C {AND CURRBARSCOUNT<根數C},REFX(根數C/(偏值3/("999999$H"-低值3)),定位C),DRAWNULL);
          開A3:=IF(CURRBARSCOUNT>定位C {AND CURRBARSCOUNT<根數C},REFX(根數C/(偏值3/("999999$O"-低值3)),定位C),DRAWNULL);
          低A3:=IF(CURRBARSCOUNT>定位C {AND CURRBARSCOUNT<根數C},REFX(根數C/(偏值3/("999999$L"-低值3)),定位C),DRAWNULL);
          收A3:=IF(CURRBARSCOUNT>定位C {AND CURRBARSCOUNT<根數C},REFX(根數C/(偏值3/("999999$C"-低值3)),定位C),DRAWNULL);
          DRAWKLINE(高A3,開A3,低A3,收A3);
          MMM :=IF(CURRBARSCOUNT<41,1,DRAWNULL);
          {======短期線=======}
          周期類型:=PERIOD;
          WWW1:=IF(周期類型=5,'日 ','周 ');
          DRAWRECTREL(195,50,440,190,RGB(50,80,50));
          DRAWRECTREL(195,240,440,370,RGB(50,80,50));
          DRAWRECTREL(195,420,440,550,RGB(50,80,50));
          DRAWRECTREL(165,0,190,1000,RGB(50,80,50));
          DRAWRECTREL(170,50,185,950,RGB(20,50,20));
          DRAWTEXT_FIX(周期類型=5 OR 周期類型=6,0.174,0.15,0,'大 '),COLORWHITE;
          DRAWTEXT_FIX(周期類型=5 OR 周期類型=6,0.174,0.35,0,'盤'),COLORWHITE;
          DRAWTEXT_FIX(周期類型=5 OR 周期類型=6,0.174,0.55, 0,WWW1),COLORWHITE;
          DRAWTEXT_FIX(周期類型=5 OR 周期類型=6,0.174,0.75, 0,'線 '),COLORWHITE;
          {=====買及止損告知======}
          均價:=(3*C+H+L+O)/6;
          VAR1:=(8*均價+7*REF(均價,1)+6*REF(均價,2)+5*REF(均價,3)+4*REF(均價,4)+3*REF(均價,5)+2*REF(均價,6)+REF(均價,8))/36;
          VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
          SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
          SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
          SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
          SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1)AND CLOSE>VAR2 AND CLOSE<VAR1;
          SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1)AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1)AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);
          SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
          XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1)AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
          XD2:=VAR1=VAR2 AND CLOSE>VAR1;
          SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
          WW1:=' 【 調 整 結 束 短 線 介 入 】'; WW2:=' 【 轉 向 特 征 注 意 離 場 】';
          WW3:=' 【 股 價 偏 離 注 意 調 整 】'; QQ1:=' 【 上 升 通 道 走 勢 良 好 】';
          QQ2:=' 【 通 道 改 變 堅 決 離 場 】'; QQ3:=' 【 上 升 通 道 調 整 洗 盤 】';
          KK1:=' 【 短 期 底 部 準 備 進 入 】'; KK2:=' 【 下 跌 通 道 只 宜 觀 望 】';
          AKK:=IF(CONST(SZ1)=1,WW1,IF(CONST(SZ5)=1,WW2,IF(CONST(SZ3)=1,WW3,IF(CONST(SZ2)=1,QQ1,
          IF(CONST(SZ6)=1,QQ2,IF(CONST(SZ4)=1,QQ3,IF(CONST(XD2)=1,KK1,IF(CONST(XD1)=1,KK2,DRAWNULL))))))));
          AA5:=STRCAT(' ',AKK);
          DRAWTEXT_FIX(C>0,0.32,0.27,0,AA5),COLORWHITE;
          DRAWICON(CURRBARSCOUNT=81 AND (CONST(SZ1)=1 OR CONST(XD2)=1 OR CONST(SZ2)=1 OR CONST(SZ4)=1),73,38);
          DRAWICON(CURRBARSCOUNT=81 AND (CONST(SZ5)=1 OR CONST(SZ3)=1 OR CONST(SZ6)=1 OR CONST(XD1)=1),73,39);
          AA6:=STRCAT(STRCAT(DYBLOCK,' ' ),HYBLOCK);
          DRAWTEXT_FIX(C>0,0.2,0.08,0,AA6),COLORWHITE;
          DRAWRECTREL(340,50,440,190,RGB(50,10,70));{左上屏色彩}
          AA7:=STRCAT(STRCAT(STRCAT(STRCAT('套牢 : ',CON2STR(CONST(100-WINNER(CLOSE)*100),2)),' % 跑道費 :'),CON2STR(C*0.006,2)),' 元');
          DRAWTEXT_FIX(C>0,0.275,0.08,0,AA7),COLORYELLOW;

          TT:=240/FROMOPEN;
          比:=TT;
          AY2:=EMA(CLOSE,12)-EMA(CLOSE,26);
          AZ2:=EMA(AY2,9);
          LT2:=(AY2-AZ2);
          L211:=IF(LT2,LLV(L,21),DRAWNULL),COLOR217158,CIRCLEDOT;
          ZGD:=HHV(H,80)*0.99;
          ZGD2:=CONST(ZGD);
          ZDD:=LLV(L211,80);
          ZDD2:=CONST(ZDD);
          YA4:=MA(CLOSE,20);
          YA5:=(CLOSE > MA(CLOSE,5));
          YA6:=(MA(CLOSE,5) > MA(CLOSE,10));
          YA7:=(CLOSE > MA(CLOSE,10));
          YA8:=(MA(CLOSE,5) > MA(CLOSE,20));
          YA9:=(CLOSE > MA(CLOSE,20));
          YA10:=REF(YA4,1);
          YA11:=(YA4 > YA10);
          YAVX:=(((((IF(YA5,10,(0 - 10)) + IF(YA6,10,(0 - 10))) + IF(YA7,10,(0 - 10))) + IF(YA8,10,(0 - 10))) + IF(YA9,10,(0 - 10))) + IF(YA11,10,(0 - 10)));
          DSLX:=(CLOSE / INDEXC);
          DSLX1:=MA(DSLX,5);
          DSLX2:=MA(DSLX,10);
          YYV1:=MA(VOL,5);
          YYV2:=MA(VOL,10);
          J1:=CONST(IF( YAVX > 0,200,100));
          J2:=CONST(IF( YAVX > 0,00,100));
          J3:=CONST(IF( YAVX > 0,100,100));
          ZGD3:=ZGD2; ZDD3:=ZDD2; ZGD4:=ZGD2;
          情況1:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況2:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況3:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 > YYV2)) AND (DSLX < DSLX1)),1,0));
          情況4:=CONST(IF(((CROSS(YAVX,1) AND (YYV1 <= YYV2)) AND (DSLX < DSLX1)),1,0));
          情況5:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況6:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況7:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
          情況8:=CONST(IF(((CROSS(1,YAVX) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
          情況9:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況10:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況11:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0)),NODRAW;
          情況12:=CONST(IF(((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
          情況13:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況14:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX >= DSLX1)),1,0));
          情況15:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)) AND (DSLX < DSLX1)),1,0));
          情況16:=CONST(IF(((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)) AND (DSLX < DSLX1)),1,0));
          大盤1:=CONST(IF((CROSS(YAVX,1) AND (YYV1 >= YYV2)),1,0));
          大盤2:=CONST(IF((CROSS(YAVX,1) AND (YYV1 < YYV2)),1,0));
          大盤3:=CONST(IF((CROSS(1,YAVX) AND (YYV1 >= YYV2)),1,0));
          大盤4:=CONST(IF((CROSS(1,YAVX) AND (YYV1 < YYV2)),1,0));
          大盤5:=CONST(IF((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 >= YYV2)),1,0));
          大盤6:=CONST(IF((((YAVX >= 1) AND (REF(YAVX,1) > 0)) AND (YYV1 < YYV2)),1,0));
          大盤7:=CONST(IF((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 >= YYV2)),1,0));
          大盤8:=CONST(IF((((YAVX < 1) AND (REF(YAVX,1) < 0)) AND (YYV1 < YYV2)),1,0));
          間隔:=0.2;{www.www.gxhqrl.com}
          TAS1:=IF(情況1=1,1,0.015{首位});
          TAS2:=IF(情況2=1,TAS1+間隔,TAS1);
          TAS3:=IF(情況3=1,TAS2+間隔,TAS2);
          TAS4:=IF(情況4=1,TAS3+間隔,TAS3);
          TAS5:=IF(情況5=1,TAS4+間隔,TAS4);
          TAS6:=IF(情況6=1,TAS5+間隔,TAS5);
          TAS7:=IF(情況7=1,TAS6+間隔,TAS6);
          TAS8:=IF(情況8=1,TAS7+間隔,TAS7);
          TAS9:=IF(情況9=1,TAS8+間隔,TAS8);
          TAS10:=IF(情況10=1,TAS9+間隔,TAS9);
          TAS11:=IF(情況11=1,TAS10+間隔,TAS10);
          TAS12:=IF(情況12=1,TAS11+間隔,TAS11);
          TAS13:=IF(情況13=1,TAS12+間隔,TAS12);
          TAS14:=IF(情況14=1,TAS13+間隔,TAS13);
          TAS15:=IF(情況15=1,TAS14+間隔,TAS14);
          TAS16:=IF(情況16=1,TAS15+間隔,TAS15);
          高低位:=0.44;
          DRAWTEXT_FIX(情況1=1, TAS1,高低位,0,'量 能 理 想 , 明 顯 走 強 , 倉 位 控 在 70 % 左 右 '),COLORWHITE;
          DRAWTEXT_FIX(情況2=1, TAS2,高低位,0,'走 勢 趨 強 , 短 線 進 場 , 倉 位 在 50 % 左 右 。'),COLORWHITE;
          DRAWTEXT_FIX(情況3=1, TAS3,高低位,0,'量 價 良 好 , 短 線 可 進 場 , 倉 位 50 % 左 右 '),COLORWHITE;
          DRAWTEXT_FIX(情況4=1, TAS4,高低位,0,'形 態 尚 可 , 未 全 走 強 , 倉 位 30 % 左 右 。'),COLORWHITE;
          DRAWTEXT_FIX(情況5=1, TAS5,高低位,0,'形 態 已 變 壞 , 重 倉 者 減 大 半 , 清 倉 者 觀 望'),COLORWHITE;
          DRAWTEXT_FIX(情況6=1, TAS6,高低位,0,'隨 大 盤 下 跌 , 明 顯 縮 量 , 減 持 或 清 倉 '),COLORWHITE;
          DRAWTEXT_FIX(情況7=1, TAS7,高低位,0,'該 股 放 量 下 跌 , 不 搶 反 彈 , 離 場 觀 望 。'),COLORWHITE;
          DRAWTEXT_FIX(情況8=1, TAS8,高低位,0,'該 股 縮 量 下 跌 , 人 氣 散 失 , 離 場 觀 望 。'),COLORWHITE;
          DRAWTEXT_FIX(情況9=1, TAS9,高低位,0,'該 股 形 態 良 好 , 強 勢 明 顯 , 可 以 繼 續 持 有'),COLORWHITE;
          DRAWTEXT_FIX(情況10=1,TAS10,高低位,0,'上 行 趨 勢 不 變 , 量 能 轉 弱 , 注 意 風 險 。'),COLORWHITE;
          DRAWTEXT_FIX(情況11=1,TAS11,高低位,0,'該 股 仍 具 潛 力 , 但 偏 弱 ,可 以 考 慮 減 倉 。'),COLORWHITE;
          DRAWTEXT_FIX(情況12=1,TAS12,高低位,0,'該 股 走 勢 趨 弱 , 減 大 部 分 籌 碼 或 空 倉 。'),COLORWHITE;
          DRAWTEXT_FIX(情況13=1,TAS13,高低位,0,'該 股 形 態 不 佳 , 注 意 成 交 量 ,不 適 合 參 與'),COLORWHITE;
          DRAWTEXT_FIX(情況14=1,TAS14,高低位,0,'該 股 趨 勢 不 明 , 股 價 偏 弱 , 暫 不 參 與 。'),COLORWHITE;
          DRAWTEXT_FIX(情況15=1,TAS15,高低位,0,'有 走 強 跡 象 , 但 量 能 不 足 , 不 適 合 操 作'),COLORWHITE;
          DRAWTEXT_FIX(情況16=1,TAS16,高低位,0,'該 股 走 勢 太 弱 , 并 沒 有 太 大 的 參 與 價 值'),COLORWHITE;
          狀況升:=情況1=1 OR 情況2=1 OR 情況3=1 OR 情況4=1 OR 情況9=1 OR 情況10=1;
          狀況降:=情況5=1 OR 情況6=1 OR 情況7=1 OR 情況8=1 ;
          狀況平:=情況11=1 OR 情況12=1 OR 情況13=1 OR 情況14=1 OR 情況15=1 OR 情況16=1;
          DRAWICON(CURRBARSCOUNT=95 AND 狀況升,55,33);
          DRAWICON(CURRBARSCOUNT=95 AND 狀況降,55,31);
          DRAWICON(CURRBARSCOUNT=95 AND 狀況平,55,32);
          {=============}
          LC:=REF(CLOSE,1);
          WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
          獲利籌碼:=CONST(WINNER(C)*100);
          SATT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
          量能飽和:=(IF(SATT>1,1,SATT)*100);
          WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
          活躍:=(WRSI-WR10);
          活躍度比:=IF(活躍>=0,(活躍+100)/2,100-ABS((活躍-100)/2));
          DRAWTEXT_FIX(1,0.265,0.61,1,STRCAT(STRCAT('量能飽和:',CON2STR(量能飽和,2)),'%')),COLORWHITE;
          DRAWTEXT_FIX(1,0.265,0.74,1,STRCAT(STRCAT('活躍度比:',CON2STR(活躍度比,2)),'%')),COLORWHITE;
          DRAWTEXT_FIX(1,0.265,0.87,1,STRCAT(STRCAT('獲利籌碼:',CON2STR(獲利籌碼,2)),'%')),COLORWHITE;
          DRAWRECTREL(440,607,268,684,RGB(250,250,250));
          DRAWRECTREL(440,610,268,680,RGB(150,10,250));
          DRAWRECTREL(440,736,268,814,RGB(250,250,250));
          DRAWRECTREL(440,740,268,810,RGB(150,10,250));
          DRAWRECTREL(440,866,268,943,RGB(250,250,250));
          DRAWRECTREL(440,870,268,940,RGB(150,10,250));
          DRAWRECTREL(440,610,268+CONST(量能飽和*(440-268)/100),680,RGB(0,100,0));
          DRAWRECTREL(440,740,268+CONST(活躍度比*(440-268)/100),810,RGB(0,100,0));
          DRAWRECTREL(440,870,268+CONST(獲利籌碼*(440-268)/100),940,RGB(0,100,0));
          主力籌碼估算:=EMA(WINNER(CLOSE)*70,3),NODRAW,LINETHICK0;
          散戶籌碼估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3),NODRAW;
          主力控盤比率:=主力籌碼估算/(主力籌碼估算+散戶籌碼估算)*100,NODRAW,LINETHICK0;
          控盤比率:=STRCAT(STRCAT('主力控盤比率: ',VAR2STR(主力控盤比率,2)),' %');
          DRAWTEXT_FIX(CURRBARSCOUNT=1,0.21,0.27,0,控盤比率),COLORYELLOW;
          {==========個股九轉============}
          AP1:=C<=REF(C,4) OR C<=REF(L,4);
          條約A8:=AP1 AND REF(AP1=0,8) AND REF(AP1=1,1) AND EVERY(AP1,8);
          條約A9:=AP1 AND REF(AP1=0,9) AND REF(AP1=1,1) AND EVERY(AP1,9);
          BA1:=C>=REF(C,4) OR C>=REF(H,4);
          條約BA8:=BA1 AND REF(BA1=0,8) AND REF(BA1=1,1) AND EVERY(BA1,8);
          條約BA9:=BA1 AND REF(BA1=0,9) AND REF(BA1=1,1) AND EVERY(BA1,9);
          XXX:=條約A8 OR 條約BA8;
          DRAWNUMBER( XXX=0 AND REFX(XXX=1,1) AND MMM ,93.3,7),COLORWHITE;
          DRAWNUMBER( XXX=0 AND REFX(XXX=0,1) AND REFX(XXX=1,2)AND MMM ,93.3,6),COLORWHITE;
          DRAWNUMBER( XXX=0 AND REFX(XXX=0,2) AND REFX(XXX=1,3)AND MMM ,93.3,5),COLORWHITE;
          DRAWNUMBER( XXX=0 AND REFX(XXX=0,3) AND REFX(XXX=1,4)AND MMM ,93.3,4),COLORWHITE;
          DRAWNUMBER( XXX=0 AND REFX(XXX=0,4) AND REFX(XXX=1,5)AND MMM ,93.3,3),COLORWHITE;
          DRAWNUMBER( XXX=0 AND REFX(XXX=0,5) AND REFX(XXX=1,6)AND MMM ,93.3,2),COLORWHITE;
          DRAWNUMBER( XXX=0 AND REFX(XXX=0,6) AND REFX(XXX=1,7)AND MMM ,93.3,1),COLORWHITE;
          DRAWNUMBER(條約A8 OR 條約BA8 AND MMM ,93.3,8),COLORWHITE;
          DRAWNUMBER(條約A9 OR 條約BA9 AND MMM,93.3,9),COLORWHITE;
          STICKLINE(條約A8 OR 條約A9 AND MMM,96,97,3,0),COLORRED;
          STICKLINE(條約BA8 OR 條約BA9 AND MMM,96,97,3,0),COLORGREEN;
          {=====大盤九轉=====}
          CP1:="999999$C"<=REF("999999$C",4) OR "999999$C"<=REF("999999$L",4);
          條約AF8:=CP1 AND REF(CP1=0,8) AND REF(CP1=1,1) AND EVERY(CP1,8);
          條約AF9:=CP1 AND REF(CP1=0,9) AND REF(CP1=1,1) AND EVERY(CP1,9);
          DA1:="999999$C">=REF("999999$C",4) OR "999999$C">=REF("999999$H",4);
          條約BF8:=DA1 AND REF(DA1=0,8) AND REF(DA1=1,1) AND EVERY(DA1,8);
          條約BF9:=DA1 AND REF(DA1=0,9) AND REF(DA1=1,1) AND EVERY(DA1,9);
          XXXA:=條約AF8 OR 條約BF8;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=1,1) AND MMM,8,7),COLORWHITE;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=0,1) AND REFX(XXXA=1,2) AND MMM,8,6),COLORWHITE;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=0,2) AND REFX(XXXA=1,3) AND MMM,8,5),COLORWHITE;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=0,3) AND REFX(XXXA=1,4) AND MMM,8,4),COLORWHITE;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=0,4) AND REFX(XXXA=1,5) AND MMM,8,3),COLORWHITE;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=0,5) AND REFX(XXXA=1,6) AND MMM,8,2),COLORWHITE;
          DRAWNUMBER( XXXA=0 AND REFX(XXXA=0,6) AND REFX(XXXA=1,7) AND MMM,8,1),COLORWHITE;
          DRAWNUMBER(條約AF8 OR 條約BF8 AND MMM,8,8),COLORWHITE;
          DRAWNUMBER(條約AF9 OR 條約BF9 AND MMM,8,9),COLORWHITE;
          STICKLINE(條約AF8 OR 條約AF9 AND MMM,11,10,3,0),COLORRED;STICKLINE(條約BF8 OR 條約BF9 AND MMM,11,10,3,0),COLORGREEN;
          DRAWRECTREL(475,50,643,950,RGB(50,70,50));
          DRAWRECTREL(648,0,653,1000,RGB(20,50,20));
          WWW2:=IF(周期類型=5,'周 ','月 ');
          DRAWRECTREL(445,0,470,1000,RGB(50,80,50));
          DRAWRECTREL(450,50,465,950,RGB(20,50,20));
          DRAWTEXT_FIX(C>0,0.454,0.15, 0,'個 '),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.454,0.33, 0,'股 '),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.454,0.51, 0,WWW2),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.454,0.69, 0,'線 '),COLORWHITE;
          {=====個股K線=========}
          定位A:=41;
          根數A:=21;
          ZQZ:=TOTALBARSCOUNT;
          ZQ1:=BARSCOUNT(C);
          ZH:=ISLASTBAR;
          N1:=ZQZ-ZQ1;{周K線顯示開始位置}
          HH1:=IF(周期類型=6,FSKY.ZH#MONTH,IF(周期類型=5,FSKY.ZH#WEEK,IF(周期類型=4,FSKY.ZH#DAY,DRAWNULL))),LINETHICK;
          LL1:=IF(周期類型=6,FSKY.ZL#MONTH,IF(周期類型=5,FSKY.ZL#WEEK,IF(周期類型=4,FSKY.ZL#DAY,DRAWNULL))),LINETHICK;
          CAC1:=IF(周期類型=6,FSKY.ZC#MONTH,IF(周期類型=5,FSKY.ZC#WEEK,IF(周期類型=4,FSKY.ZC#DAY,DRAWNULL))),LINETHICK;
          OO1:=IF(周期類型=6,FSKY.ZO#MONTH,IF(周期類型=5,FSKY.ZO#WEEK,IF(周期類型=4,FSKY.ZO#DAY,DRAWNULL))),LINETHICK;
          QA1:=IF(周期類型=6,FSKY.DT1#MONTH,IF(周期類型=5,FSKY.DT1#WEEK,IF(周期類型=4,FSKY.DT1#DAY,DRAWNULL))),LINETHICK;
          QA2:=QA1>REF(QA1,1);{分K線更后}
          QA3:=SUM(QA2,0);{當前分K線位置}
          QA4:=CONST(QA3)-QA3;
          SAAU:=IF(ZH,0,SUMBARS(QA2,N1-QA4)-1);
          CA1:=REF(CAC1,SAAU);
          OA1:=REF(OO1,SAAU);
          HA1:=REF(HH1,SAAU);
          LA1:=REF(LL1,SAAU);
          ARC:=REFX(CA1,定位A);
          ARO:=REFX(OA1,定位A);
          ARH:=REFX(HA1,定位A);
          ARL:=REFX(LA1,定位A);
          AJ4:=ARC>=REF(ARC,1);
          AJ5:=ARC<REF(ARC,1);
          過濾A:=ARH=REF(ARH,1) AND ARL=REF(ARL,1);
          WA:=N1<定位A+根數A AND 過濾A=0;{周K線顯示區域}
          高值1:=CONST(HHV(ARH,60));
          低值1:=CONST(LLV(ARL,60));
          偏值1:=(高值1-低值1);
          調高低:=60;
          高A1:=IF(WA ,調高低/(偏值1/(ARH-低值1))+3,DRAWNULL);
          開1:=IF(WA ,調高低/(偏值1/(ARO-低值1))+3,DRAWNULL);
          低1:=IF(WA,調高低/(偏值1/(ARL-低值1))+3,DRAWNULL);
          收1:=IF(WA,調高低/(偏值1/(ARC-低值1))+3,DRAWNULL);
          STICKLINE(WA AND AJ4,高A1,低1,0,0),COLORRED;
          STICKLINE(WA AND AJ5,高A1,低1,0,0),COLORGREEN;
          STICKLINE(WA AND AJ4,收1,開1,2,0),COLORRED;
          STICKLINE(WA AND AJ5,收1,開1,2,0),COLORGREEN;
          {========個股紅==========}
          VARX1:=(2*CLOSE+HIGH+LOW)/4;
          VARX2:=LLV(LOW,5);
          VAR3:=HHV(HIGH,5);
          VAR4:=EMA((VARX1-VARX2)/(VAR3-VARX2)*100,5);
          MAA1:=MA(VAR4,2);
          紅:=VAR4>=MAA1;
          個股紅:=MA(C,3)>=REF(MA(C,3),1),COLORGREEN,NODRAW;
          SAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
          SAR2:=(REF(SAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
          SAR3:=(REF(SAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
          SAR4:=(REF(SAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
          SAR5:=(REF(SAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
          SAR6:=(REF(SAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
          SAR7:=(REF(SAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
          SAR8:=(REF(SAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
          SAR9:=(REF(SAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
          SARA:=(REF(SAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
          SARB:=(REF(SARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
          SARC:=(REF(SARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
          紅色持股:=SAR1 OR SAR2 OR SAR3 OR SAR4 OR SAR5 OR SAR6 OR SAR7 OR SAR8 OR SAR9 OR SARA OR SARB OR SARC,COLOR0000FF,NODRAW;
          紅色:=紅 OR 個股紅 OR 紅色持股 AND MMM ;
          CC:="999999$CLOSE";
          KK:=MA(CC,3);
          大盤綠:=KK<REF(KK,1),COLORGREEN,NODRAW;
          色變1:=IF(CONST(紅色=0),RGB(50,10,70),RGB(153,51,0));
          色變2:=IF(CONST(大盤綠),RGB(50,10,70),RGB(153,51,0));
          DRAWRECTREL(653,0,710,185,色變1);
          DRAWRECTREL(653,820,710,1000,色變2);
          WA1:=' 個 股 九 轉';
          WA2:=' 個 股 休 息';
          WA3:=IF(CONST(紅色=0),WA2,WA1),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.66,0.06,0,WA3),COLORWHITE;
          WAA1:=' 大 盤 九 轉';
          WAA2:=' 大 盤 休 息';
          WAA3:=IF(CONST(大盤綠),WAA2,WAA1),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.66,0.9,0,WAA3),COLORWHITE;
          {==============}
          DRAWRECTREL(975,0,1000,1000,RGB(50,80,50));
          DRAWRECTREL(980,50,995,950,RGB(20,50,20));
          DRAWTEXT_FIX(C>0,0.982,0.15, 0,'成'),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.982,0.4, 0,'交'),COLORWHITE;
          DRAWTEXT_FIX(C>0,0.982,0.65,0,'量'),COLORWHITE;

           
          公益參謀 通達信副圖指標 源碼 貼圖
          打開微信掃一掃,一鍵復制指標源碼,
          輕松快捷粘貼至手機通達信APP中。
          0

          本站提示:股市有風險,入市請慎重,資料由股票下載網整理收集

          找不到你要的公式?給我們建議

          1. 股票軟件
            股票分析軟件
            股票交易軟件
            股票行情軟件
            指標股票池
            手機炒股軟件
            書籍教程
            數據軟件
            工具補丁
            大智慧
            通達信
            飛狐
            東方財富通
            操盤手
            指南針
            分析家
            同花順
            錢龍
            證券之星
            券商股票軟件
            特色行情軟件
            迷你行情軟件
            金融界軟件
            美股外盤軟件
            大智慧股票池
            通達信股票池
            大智慧L2公式
            通達信公式
            飛狐公式
            同花順公式
            股票書藉
            視頻教程
            金融書籍
            其他書籍
            資訊評測軟件
            資金分析軟件
            數據接口軟件
            江恩波浪軟件
            數據下載軟件
            軟件數據投資
            選股軟件
            登錄補丁
            其他應用
            股軟教程
          2. 股票公式
            通達信公式
            大智慧公式
            飛狐公式
            同花順公式
            東方財富通公式
            金字塔指標公式
            文華指標公式
            MT4指標
            博易大師指標
            公式教程答疑
          3. 炒股知識
            短線技巧
            軟件公式
            炒股視頻
            股票入門
            股市實戰信息交流
            炒股技巧
            股票基礎知識
            技術分析
            炒股一招先
            基本面分析
            股票視頻教程
            股票買賣技巧
            k線圖分析
            胡立陽教你買股票
            短線炒股技巧
            天狼之眼
            波浪理論技術講解
            股市贏家楊百萬
            股票理論、T0纏論、知識
            經典指標、交易系統
            成交量能、籌碼分析
            買賣信號、技術分析
            挖坑、冼盤、吸籌、出貨
            均線戰法、黃金分割
            經典K線、趨勢形態
            牛股黑馬、王子理論
            漲停、周線、月線
            止盈、止損、支撐、壓力
            案例、波浪、口訣、選股
            分時、盤口、補倉、解套
          4. 技術指標
            DDX
            DDY
            DDZ
            MACD
            KDJ
            CCI
            OBV
            BOLL
            RSI
            VOL
            CR
            WR
          久热久热免费视频中文字幕,亚洲日韩手机不卡在线观看,亚洲国产在线2020最新,中文字幕2020永久在线,亚洲一日韩欧美中文字幕在线 2012中文字幕在线中文字幕,色成人精品免费视频,日本高清不卡AⅤ免费网站,亚洲日本无码AV一区二区三区,亚洲欧美国产伦综合 最新国自产拍在线,国产人人看人人拍视频,国产av在在免费线观看美女,欧美AV_A片无限看,欧美特级限制片2019,2020国产在线视精品在亚洲 99人人操在线公开视频,久久re热在线视频精品,青青草草91在线,人人玩人人添人人澡欧美,欧美日韩一本无码免费专区 国产AV福利久久精品can,亚洲久久超碰无码色中文字幕,国产在线精品亚洲第一区香蕉,国产成人无码AV在线观看,中文亚洲成A人片在线观看 2020国产精品香蕉在线观看,久久精品国产精品亚洲,啦啦啦免费视频 视频,成年日本片黄网站色大全免费,午夜理论不卡片中文字幕 亚洲自偷自拍另类,女人本色完整版在线观看,欧美末成年AV在线播放,久久婷婷五月综合色99啪,伊人久久大香线蕉AV色,伊人色爱久久综合网
          国产欧洲精品自在自线,官方国产在线视精品在亚洲,日日摸夜夜添夜夜添无码,男人片黄网站色大全,亚洲欧洲自拍拍偷精品网 大陆国产国语对白视频,亚洲香蕉网久久综合影院,伊人久久9,人人模人人爽人人喊97超碰,免费99精品国产自在现线,超碰97人妻 欧洲美妇做爰免费视频,免费观看男女性高视频,欧美亚洲另类清纯偷拍,亚洲色婷婷综合久久,中文字幕无码免费久久99 又色又黄又刺激免费的网站,800AV凹凸视频在线观看,在线日韩日本国产亚洲,老司机在线网站2017,国产真实偷拍在线播放 在线观看国产高清免费不卡,色天天综合网视频网站,色天天综合色天天,色偷偷亚洲男人的天堂,第一色网站,99热久久是有精品首页6国产 色综合久久中文字幕有码,久久综合色之久久综合,中文字幕 乱码 中文乱码,免费观看人成视频大全,制服 无码 欧美 偷拍 免费国产黄线在线观看,女被啪到深处喷水GIF动态图,熟女高潮狂叫视频,无限资源日本第一集2018,免费观看美女私人部位的视频 欧美人牲口杂交在线播放免费,国产精品视频每日更新,成 人动漫A V 免费观看,成年动漫3d无尽视频不卡,午夜激情经典 A级毛片高清免费视频就,中国熟妇乱子伦视频在线观看,亚洲特色特黄,欧美老妇人极度另另类,啦啦啦免费视频播放在线观看 亚洲Av久播在线播放,俄罗斯videoxxxoo,人人超人人超碰超国产97超碰,caoprom超碰公开,国产97人人超碰caoprom,国产超碰无码最新上传